Customer Service: +44 1334 657957

Classic reported problems

"Classic" refers to QPSMR CATI, QPSMR Insight, QPSMR Input and QPSMR Telin.

See also Classic news for release information.

See also User resources for macros to format tables and other useful information.

QPSMR Companion usage

The Companion should be used instead of the Insight or CATI for everything except these tasks:

  • To create QIF files for Input or Telin
  • To handle quota files
  • For CATI reports. But use Companion for the Sample Index report.

For information about the Companion program, see the Companion information page.

Recently reported problems

Most recent problems shown first:

To repeat named randomisation of responses (set in Companion) please use 2018.2g or above.

A number of issues have been reported in early versions of 2018.1, please use 2018.1p or above.

Overlaid tables use wrong filter text. Please use version 2018.1c or above.

QPSMR Telin 2017.1b onwards sometimes crashes, you must use 2017.1g or above.

Copying grids to variables marks variables to be stored, you must use 2017.1f or above.

Long filter texts on tables can cause problems, please use 2017.1f or above.

There were some issues with tables (QTF) creation.  Please use 2016.1h or above.

Input sometimes has a problem when a file cannot be opened.  Please use 2016.f or above.

Testing wide character entries (up to 900 width). Please use 2015.1a or above.

CL specific problems

Most recently reported problems shown first:

Using a cvar as table rows without giving (max) afterwards gives unpredictable results, use 2012.2b or above.

The % character should not be used in text if you wish to print your tables using a proportional font (as spaces will be inserted after the % sign at the print stage).

If a variable has a completely empty item text this will cause table text using the entry to be misaligned. Use <1> for empty texts.

It may not be possible to include some special characters in a project file name or in the path: full stop, quotation mark, speech mark, open parenthesis, close parenthesis.

QPSMR Reflect compatibility

Reflect databases created by 2018..1 or above will need Reflect 2018.1k or above.  Users should retain Reflect 2017.2d for older databases.

Tables files created with 2016.1 or above will need Reflect 2016.1 or above.